Instal·lació i configuració del Apache Ant

De wikijoan
La revisió el 18:49, 30 maig 2018 per Joan (discussió | contribucions) (Es crea la pàgina amb «Necessito Apache Ant per instal.lar el OpenBravo. l'Openbravo 4.0 em diu que Ant version 1.6.5 or higher is required!!) la instal.lació està explicada a http://ant.ap...».)
(dif) ← Versió més antiga | Versió actual (dif) | Versió més nova → (dif)
Salta a la navegació Salta a la cerca

Necessito Apache Ant per instal.lar el OpenBravo.

l'Openbravo 4.0 em diu que Ant version 1.6.5 or higher is required!!)

la instal.lació està explicada a http://ant.apache.org/manual/index.html

descomprimim ant a /opt

export ANT_HOME=/opt/apache-ant-1.7.1
export JAVA_HOME=/usr/local/jdk-1.5.0.05 -> jo tinc /usr/lib/jvm/jre (s'ha de canviar?)
export PATH=${PATH}:${ANT_HOME}/bin